1. Unplugged Doug's Avatar
    I'm looking for a solution to an error that pops up on my Roku Ultima when watching on PSVue. it also happened on my Roku Plus. Every two hours the video stops with an error,

    "Status: 1001; Reason: Timeout"

    I have to press enter and do a return to get back to programming. I've also tried everything with the Roku from clearing cache to a factory restart but it appears to be something in the PSVue application. No help from the PSVue support site and I am not the only user having issues.

    Anybody have any other advice other than change my streaming device. Thanks.
    12-01-2018 08:42 PM
  2. Unplugged Doug's Avatar
    Nothing from anybody? I checked my cable modem today and tested it with no firewall. No change. Error comes up every two hours like clockwork.
    01-10-2019 04:21 PM
  3. pkcable's Avatar
    This seems to be an ongoing issue with PSVue. I found this thread at there support site....

    PlayStation™Vue Support

    You are not the only one.
    01-10-2019 09:09 PM
  4. Lee_Bo's Avatar
    This seems to be an ongoing issue with PSVue. I found this thread at there support site....

    PlayStation™Vue Support

    You are not the only one.
    Good find. Thanks.
    ________________
    posted via carrier pigeon, converted to SOS, formatted into teletype and transmitted via 56k modem
    01-11-2019 08:28 AM
  5. Unplugged Doug's Avatar
    This seems to be an ongoing issue with PSVue. I found this thread at there support site....

    PlayStation™Vue Support
    Yeah that was me too. Just trying to find a solution.
    01-15-2019 09:33 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD